Melvin Template Errors: Multiple "$load_pos is deprecated" errors after upgrading to Joomla 4.4.3 - Forum | JoomShaper
Solved Templates

Melvin Template Errors: Multiple "$load_pos is deprecated" errors after upgrading to Joomla 4.4.3

Asked by Bill Clements 2 years ago Last activity 2 years ago

Upgrade site to Joomla 4.4.3 and now the Melvin template is reporting multile errors:

  • "$load_pos is deprecated" errors in multiple php files - footer, logo, social
  • "$position is deprecated" errors in multiple php files - contact, footer, preloader, title
  • "$helix3 is deprecated" error in index.php

Could you please help me clean up these errors?

I am using the latest version of the template and pagebuilder pro on PHP 8.2.

Accepted answer

Marked as the solution
Bill Clements Asked this

Copied files from Helix3 Quickstart and that resolved the problems.

1 more reply

Rashida Rahman Staff

Hi,

Thanks for sharing your experience with us and Glad that your issue has been solved already:)

However, the Melvin template is not compatible with PHP 8.2 yet as per my knowledge.

Best Regards

Log in to reply.