social_share.php error - Forum | JoomShaper
Staff replied General

social_share.php error

Asked by Claudino 1 year ago Last activity 1 year ago

Hi!

I'm using SP Page builder pro, and shaper gazette template - I have installed all the demo content with "Quickstart Joomla 5" option, and then imported all the content, using SP transfer, from my previous site into it.

Now I have the follwing problem: when I click an article link in the home page(https://dev3.portugoal.net/index.php?lang=en), it returns a 500 page, with the following error: ""Error: 0 Failed opening required '/homepages/45/d91553272/htdocs/dev3-ptg2025/layouts/joomla/content/social_share.php' (include_path='.:/usr/lib/php8.3')"

I can see there is no "social_share.php" file in the respective directory.

Does anyone have a clue how to fix this? please!

Thank you so much, in advance!

6 replies

Paul Frankowski Senior Staff
1 year ago · edited

Hi,

Without access I have to guess, so .... let's try

Go to Templates > Gazette > Template Options > Blog > Blog Details > and Disable Social Share

Claudino Asked this

Hi Paul,

Thank you so much for your help... tried both methods but nothing...
will describe a bit more in the hidden content...

Paul Frankowski Senior Staff

Please switch to PHP 8.2 by now.

Tomorrow, I will ask our developer for advice

Claudino Asked this

switch done - php 8.2 now
Thx again, let me know if anything else needed.

kind regards,
Claudino

Claudino Asked this

Hi Paul,
good morning!

Problem is solved. Not sure how, but with the php 8.2, and a default template assignment It is working now.

Thank you so much for your time and assistance!

Kind regards,
Claudino

Paul Frankowski Senior Staff

I clicked some in the meantime. So I hope that helped.

Log in to reply.