In Helix 3 there is a file error.php. Line 42 of that file reads:
require_once(JPATH_LIBRARIES.'/joomla/document/html/renderer/head.php');
But, Joomla 3.9.26 and 3.9.27 (possibly also older versions) don't have the folder /libraries/joomla/document so in case of an error and themplate loads error.php then it can't execute the require_once statement of line 42 and the site crashes. How can this be solved?