Hi! After every update, Awesome Fonts displays a generic icon everywhere [see attached image]. I'd like to know how to fix this. Joomla version is 5.4.0. Helix Ultimate version is 2.2.1; Page Builder Pro version is 6.1.2.
Thanks!

Staff replied
Templates
Icon error
3 replies
Paul Frankowski Senior Staff
10 months ago
· edited
Hi,
Do you see those icons only where you're logged on front-end or always?
Inside Template Custom CSS or used custom.css file please add that line at the top:
.far, .fa-regular { font-weight: 600;}
it should help.
Rashida Rahman Staff
Hi,
I only see an issue with the logout icon from my end.
You may try to put the following code in your custom.css file:
.far, .fa-regular {
font-weight: 600;
}
Hope this helps anyways!
Best regards,
Nik Redian Asked this
Resolved, tanks!
Rashida Rahman Staff
You are always welcome:)
You may accept the most useful answer in order to close the post.
Best regards,
Log in to reply.