Cannot access dynamic content at sp page builder - Forum | JoomShaper
Solved Templates

Cannot access dynamic content at sp page builder

Asked by Athina Dakourou 7 months ago Last activity 7 months ago

Unhandled Runtime Error
SyntaxError: Unexpected token 'e', "new/{"src":"... is not valid JSON

Please open the browser console for more information!

Call Stack
iw
(2:1600041)

xs
(2:562406)

xl
(2:619238)

yc
(2:608390)

mc
(2:608318)

pc
(2:608181)

rc
(2:604988)

nc
(2:603543)

S
(2:676963)

Accepted answer

Marked as the solution

1 more reply

Ziaul Kabir Staff

Hello,

Thanks for reaching out to us.

You may try reinstalling the latest version of SP Page Builder Pro. You can also go to System → Maintenance → Database. If any errors appear there, select the SP Page Builder checkbox and click Update Structure, then clear the Joomla and browser cache.

If not work, Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please make sure to take a full backup of your site before we make any changes.

Once I have access, I’ll investigate the issue further and identify what might be causing it. Please let me know once you’ve shared the details.

Best regards,

Log in to reply.