Hi,
I create a lot of sections.
If a section is assembled, I save it to keep mine work.
On a certain moment I cannot save the created section.
After section eight sections.
It causes a 403 error?
Kind regards,
Gijs den Besten
Hi,
I create a lot of sections.
If a section is assembled, I save it to keep mine work.
On a certain moment I cannot save the created section.
After section eight sections.
It causes a 403 error?
Kind regards,
Gijs den Besten
Hi Gijs,
Thanks for the detailed explanation. This actually points to a very specific type of issue.
A 403 (Forbidden) error while saving in SP Page Builder is not a Joomla permission problem. It is almost always caused by server security blocking the request.
Please disable ModSecurity for the specific domain or whitelist SP Page Builder requests. Ask hosting support if needed. Let me know if it helps!
Best regards,
Hi,
I can try to change ModSecurity.
For mine understanding, it works properly and I add an Image element and it can save the page anymore, and if I remove the last added element the Image element it can save the page? The behavior looks for me that probably the composed page size is to large or something else. Do you agree this?
I will look if your solution works but I do not understand if it should work.
Kind regards,
Gijs den Besten
Yes, I agree.
The following ModSecurity rules can causes this anomaly...
Hosting servers often block:
This triggers a 403 error
Hope this helps to understand what is happening here:)
Hi,
The server provider disabled mod-security.
It fixes the save issue.
Thanks
Kind Regards,
Gijs den Besten
Hi Gijs den Besten,
Glad that your issue has been fixed already:)
You may accept the most useful answer in order to close the post.
Best regards,
Hello,
Hope you are doing well.
There is an accept button at the below of each reply. You may accept an answer here to officially close the post.
Thanks!