unable to save - Forum | JoomShaper
Staff replied SP Page Builder

unable to save

Asked by Wim Houtman 5 years ago Last activity 5 years ago

I am unable to save a page in backend or front after editting. I am able to create a new page but I like to edit the existing pages that come with the template (Floox). I also cannot duplicate an existing page. I compared another site of mine where it works fine, but I am really not able to solve this (same hoster, same host settings and I read many issues in the forum about 'cannot save a page'. When click on save you can wait forever and when click back I had to leave the page without saving, then the standard message appears 'You don't have permission to access this resource'. I had to edit the url to enter the administrator again. Help please.

5 replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access & FTP access to check the issue? I will check & get back to you soon.

Note: Please try to check after disabling the mod_security from your hosting server

-Thanks

Wim Houtman Asked this

I can't disable mod_security in the cpanel from the hosting server. The pages in pagebuilder don't show the author, only when I create a new page I see my own account as author. I changed the author from the Home page in the database, but that's not the reason of the problem, but maybe it's helpful. Succes!

Toufiq Senior Staff

Your server blocked to load the resource of page builder.

Failed to load resource: the server responded with a status of 403 ()

https://prnt.sc/x4qmzw

Download a Akeeba backup and check it locally. It will work smoothly. Cause, this is not our product fault.

How to download A akeeba backup

https://drive.google.com/file/d/1HwEmKAzw-uVWQHdASGHU31nJaJKBSR56/view

How to run a akeeba backup

https://drive.google.com/file/d/16fMwHR2ZAa3yctnP5rn7zm6YlwB7ijQj/view

Wim Houtman Asked this

The same error (cannot save) happened with a identical installation of Pagebuilder Quickstart Floox in a subfolder on a domain where I use pagebuilder too with another template and no error's happens. After trial and error I found out the cause is the modal pop-up addon in the home page and some other pages. When I delete that addon I could save a page succesfully. So I think the error is related to the modal pop-up and not some server setting.

Toufiq Senior Staff

Please let me know which page exists on the modal addon & provide me the Joomla administrator access.

Log in to reply.