Updated to Helix 2.02 and Preset Errors - Forum | JoomShaper
Solved Helix Framework

Updated to Helix 2.02 and Preset Errors

Asked by Robert Frank 5 years ago Last activity 5 years ago

Preset Errors in new upgrade

Warning: Invalid argument supplied for foreach() in /mnt/data/vhosts/casite-1296035.cloudaccess.net/httpdocs/plugins/system/helixultimate/src/fields/helixpresets.php on line 119

Warning: Creating default object from empty value in /mnt/data/vhosts/casite-1296035.cloudaccess.net/httpdocs/plugins/system/helixultimate/src/fields/helixpresets.php on line 137

Need fix.

Thank you.

Accepted answer

Marked as the solution

5 more replies

Muntasir Sakib Staff

Hello Robert,

Please share a screenshot of the error message shown on the display so that we can understand the situation better.

Thanks!

Robert Frank Asked this

See in Hidden Content. Thank you.

Robert Frank Asked this

Updated the login information

Robert Frank Asked this

See Hidden Content

Robert Frank Asked this

Thank you for your great work! I really appreciate it!

Log in to reply.