Frontend Editor Not Showing The Page - Question | JoomShaper

Frontend Editor Not Showing The Page

E

Edwin

SP Page Builder 4 months ago

On editing a page on the web the page itself disappears and I cannot make any changes.

https://www.geotech.nl/en/markets/cosmetics/msc-geopearl-c-pearlescent-pigments

0
12 Answers
Ariba
Ariba
Accepted Answer
Support Agent 3 months ago

You are most welcome and thank you very much for your cooperation.

The Page Builder had been updated to the latest version.

0
E
Edwin
Accepted Answer
3 months ago

Thank you very much, it is solved. Anything we did wrong or just a glitch in the system?

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 3 months ago

Please check now. Thanks

0
Ariba
Ariba
Accepted Answer
Support Agent 3 months ago

Thank you for your patience and sharing the video. Our senior agent is looking into the issue, we appreciate your cooperation very much.

0
E
Edwin
Accepted Answer
3 months ago

Hi, yes I´m patient but it seems nothing happens. Can you please take a look at this?

0
E
Edwin
Accepted Answer
3 months ago

The page as initially mentioned cannot be editted https://www.geotech.nl/en/markets/cosmetics/msc-geopearl-c-pearlescent-pigments

On this video you can see the page itself totally collapses when you do the fontend edit

https://drive.google.com/file/d/14a1d2li-VlQ8KrZDJrqSIKC4V6CxaRiW/view

On the backend you see all the items on the page and you can edit them, but not on the frontend.

0
Ariba
Ariba
Accepted Answer
Support Agent 3 months ago

Hello

Thank you for your patience. Could you kindly share in a bit more details on where you are facing the issue? The frontend editor looks alright from my end now. If you could please share a screenshot or a video that would be helpful for me to understand the problem better.

0
E
Edwin
Accepted Answer
3 months ago

Any update yet?

0
E
Edwin
Accepted Answer
4 months ago

Ok

0
Ariba
Ariba
Accepted Answer
Support Agent 4 months ago

Please share your administrative access with us, use the hidden mode to share the log in credentials.

0
E
Edwin
Accepted Answer
4 months ago

It´s only on that one page where it is not working, an all other pages we have not seen a problem yet.

0