Need Adviced - Question | JoomShaper

Need Adviced

BI

Bambang Ismono

SP Page Builder 11 months ago

using joomla 4.2.8 templae edulif SPB 3.8.9 php 7.433 (We have detected that your server is using PHP 7.4.33 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 8.0 or later which will receive security updates at least until 2023-11-26. )

how save to upgrade to any new version?

0
5 Answers
Pavel
Pavel
Accepted Answer
11 months ago #107920

Hi. Just switch from php 7.433 to php 8.0 in your domaim settings (in your hosting panel). And check the site. If there are any problems, switch back to php 7.433. Switching PHP does not change anything on your site.

0
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 11 months ago #108088

Hi

Thanks for contacting us. You can follow Pavels advices. It may help you.

-Regards.

0
BI
Bambang Ismono
Accepted Answer
11 months ago #108296

Canged to php 8.00 here what i get, change to 743 (back normal)

count():Argument#1 ($value) must be of type Coutale|array, null given

web getting white 0 cannot acessble

0
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 11 months ago #108444

For this new issue please create another thread. By the way you can also follow this forum post. This may help you.

https://www.joomshaper.com/forum/question/17241

0
BI
Bambang Ismono
Accepted Answer
11 months ago #110113

as Vapel adviced "Hi. Just switch from php 7.433 to php 8.0 in your domaim settings (in your hosting panel). And check the site. If there are any problems, switch back to php 7.433. Switching PHP does not change anything on your site."

for me is not work at all

0