SP Page Builder... Very Bad Whit Sections And Rows. Unusable? - Question | JoomShaper

SP Page Builder... Very Bad Whit Sections And Rows. Unusable?

Claudio

Claudio

SP Page Builder 1 month ago

SP Page builder doesn't move rows...!!! Absurd SPPB problem... I create a new (empty) section, I put a new (empty) row inside it, I create a new section below (empty)... at this point it is not possible to move the row from the section above to the one below. This behavior seems to happen if the target row (or column) is empty. This behavior has no problems if I move the row within the same section towards columns that already have any content... I tried on 2 different sites and the problem exists both with the latest update and with the previous version of SPPB. If you then work in the front-end it is not even possible to select the row or move it to the adjacent column of the same section... it is only possible to move the contained add-ons. What happen? SPPB still seems very, very immature.

0
5 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 1 month ago #154504

Hi there!

Thanks for reaching out to us.

It would be so helpful if you share a screencast illustrating the problem.

However, from the frontend editor, you can drag/drop your elements using the layers as follows:

https://share.cleanshot.com/gvWqBDgK

Here is the related doc, from SPPB 4 though, hope it helps: https://www.joomshaper.com/documentation/sp-page-builder/layers

Best Regards

0
Claudio
Claudio
Accepted Answer
1 month ago #154511

as you can see in the video, I cannot release a row inside another empty column belonging to a different row, while if I bring it over a column that already contains other elements, the horizontal row (focus?) is activated for the release of the object (in the video I didn't release it on the left column). The behavior is the same for new empty rows... if I create 2 rows with 3 columns inside, then I create a row inside the left (empty) column in the top row... once this is done I take the newly created row and I want to move it to the left column of the row below, the operation does not happen. If you want I'll make a further explanatory video, but I tried on 2 different installations, on 2 different sites and the behavior is the same. Today, in order to edit my site I had to duplicate the row then move the individual desired add-ons and delete the object from the source row. Thank you.

0
Claudio
Claudio
Accepted Answer
1 month ago #154514

in the layers frontend the cursor icon with arrows to move the rows, does not appear on nested row (only on columns and other addons) !!! in the backend i can move nested row but only on the columns of the same row... It's not good behavior. Fix it soon... please.

0
Claudio
Claudio
Accepted Answer
3 weeks ago #154768

Nobody? No answer?...

0
Claudio
Claudio
Accepted Answer
3 weeks ago #154885

Nobody? No answer?... AGAIN

0