Articles Display Without Margin Left - Question | JoomShaper

Articles Display Without Margin Left

MS

Martin Seidl

SP Page Builder 1 week ago

Hi Guys,

I use a joomla module to filter articles. it seems there is a conflict with PB. see https://mero.arkiadesign.de/bodensysteme-21/service-bodensysteme/bodensysteme-projektberichte.html?field1%5B%5D=deutschland&gsearch=1&moduleId=393#gsearch-results

or go to https://mero.arkiadesign.de/bodensysteme-21/service-bodensysteme/bodensysteme-projektberichte.html and go to drop down "Land" and embed "Deutschland" the you will see 2 result who both are without margin-left.

0
4 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 1 week ago

Hi there!

You may use the following code in your custom CSS:

@media (min-width: 1200px){
body.view-featured #sp-main-body .row{
    max-width: 1140px;
    margin:0 auto;
}
}

Note: Path towards custom CSS: Extensions>Templates>Styles> Click on your current default template name then choose Template Options. Then find custom CSS within the custom code.

https://prnt.sc/pu705g

https://prnt.sc/pu70zn

Hope this will solve the issue for you.

Best Regards

0
MS
Martin Seidl
Accepted Answer
1 week ago

OMG great, thnx a lot so far! Do you know a solution for next prob? see https://mero.arkiadesign.de/bodensysteme-21/service-bodensysteme/bodensysteme-projektberichte.html?field1%5B%5D=deutschland&gsearch=1&moduleId=393#gsearch-results

there are no gaps/empty spaces between the articles

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 1 week ago

Hi,

You can add space among items with the following code:

.gsearch-results-393 .item {
    padding-bottom: 20px;
}

And here is the code for your article view:

@media (min-width: 1200px){
body.view-article #sp-main-body .row{
    max-width: 1140px;
    margin:0 auto;
}
}

Best Regards

0
Cron Job Starts