Last week, we updated your most favorite Joomla Learning Management System- JoomShaper SP LMS extension. We’ve added tons of new features and functionalities to the Joomla component that have been celebrated by you- the users. Since we take care of your all-inclusive benefits, we didn’t stop there just by updating the SP LMS extension. We took a few more steps ahead to make the amazing facilities of SP LMS 3 widely available and usable by our valued users, which is why we have also updated our three LMS Joomla templates. Yes, we updated the templates Educon, Varsita, and Yoga!

With this batch of updates, Educon, Varsita, and Yoga get SP LMS 3.0 compatibility along with other latest available parts of these template packages. Let’s take a look at the changelog below.

  • Joomla 3.8.6 added to the QuickStart pack
  • SP LMS 3.0 compatibility added
  • SP Page Builder 3.1.3 added

Now, if you have EduconVarsita, or Yoga installed on your website, you can update the template as soon as you get the notification (you probably did already). In order to use SP LMS 3.0 with any of these 3 templates, you must get the latest version of the template first. This is important for compatibility issues of SP LMS 3 and the Learning Management System Joomla templates.

That was it! Just a quick note to our beloved users: we have improved another batch of our products to enhance their ultimate UX. Please check those and let us know your feedback. Thanks again for being with JoomShaper.

Download Educon Download Varsita Download Yoga