Hi
when i press the button "Frontend Editor" in the site admin panel, an error page opens:
Not Found
The requested URL /edit/1 was not found on this server.
Apache/2.4.6 Server at open-heart.ru Port 80
How to fix?
thanks
Hi
when i press the button "Frontend Editor" in the site admin panel, an error page opens:
Not Found
The requested URL /edit/1 was not found on this server.
Apache/2.4.6 Server at open-heart.ru Port 80
How to fix?
thanks
Hi there,
Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access & FTP access to check the issue? I will check & get back to you soon.
Note: Before provide me the access, Please keep an backup of your site.
https://drive.google.com/file/d/1HwEmKAzw-uVWQHdASGHU31nJaJKBSR56/view
Intially try to check after disable the SEF from the global configuration.
-Thanks
I found the reason - redirection was enabled. thanks
Glad to know that your problem is solved. Thanks