Manufacturer | Quickstart | post installation error - Forum | JoomShaper
Solved Templates

Manufacturer | Quickstart | post installation error

Asked by Rakesh P 4 years ago Last activity 4 years ago

Hi, I have installed 'manufacturer quickstart' on a sub-directory of my client's server. Post installation, I get the following error:
Parse error: syntax error, unexpected ':', expecting ';' or '{' in /public_html/j22site/plugins/system/helixultimate/helixultimate.php on line 202

I am not a coder so need your help to resolve this.

Accepted answer

Marked as the solution
Ofi Khan Staff

Please check in the hidden content.

13 more replies

Ofi Khan Staff

Hello Rakesh P

Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials.

Best regards

Rakesh P Asked this

Hi, site admin info

Ofi Khan Staff

There might be error with your installation. Please follow this blog and install again. Hopefully, it will work this time.

Rakesh P Asked this

Hi, installation on my localhost failed multiple times so I directly installed on client's web-server.

Ofi Khan Staff

I cannot access your administrator. Please go to this location: plugins/system/helixultimate and replace helixultimate.php file with the attached file. You need to unzip the file and then replace.

helixultimate.php.zip

It might solve the issue.

Rakesh P Asked this

Hi, I replaced the file and now there is a different error:

Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 5.6.0". You are running 5.4.45. in /home2/zzzz/public_html/j22site/plugins/system/helixultimate/vendor/composer/platform_check.php on line 25

But the PHP version on the server is PHP 7.3 (ea-php73)

Rakesh P Asked this

Hi, I installed Joomla using 'Softaculous' and then the 'manufacturer' template and I get the sam error as above:

Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 5.6.0". You are running 5.4.45. in /home2/00000/public_html/test02/plugins/system/helixultimate/vendor/composer/platform_check.php on line 25

Rakesh P Asked this

Hi,
Since installation is not successful via 'quickstart' package, could you provide actual installed files and database from your demo. I will then upload the files and import the SQL.

Ofi Khan Staff

Apology for the delay. I had a bike accident last week. Anyway, I am still unable to get the issue. However, I have a proposal. I have shared Manufacturer Quickstart backup in the hidden content. Please follow this tutorial and install it.

Rakesh P Asked this

Hi Ofi, I already tried the 'quickstart' installation and it didn't work. Could you just create a zip archive from your working installation ( https://demo2.joomshaper.com/2021/manufacturer/ ) which I can extract directly. I will need the SQL export too.

Log in to reply.