Error Unexpected token - Forum | JoomShaper
Solved General

Error Unexpected token

Asked by Petr 4 years ago Last activity 4 years ago

Hello, I have this issue:

Error message appears after installation of plugins (it also appeared during installation of quickstart -template Konstra.) Joomla 4, Php 8, sp page builder pro version: 3.8.3.

After reloading page after plugin or whatever installation, success message appears.

Error
Unexpected token < in JSON at position 0

Accepted answer

Marked as the solution
Toufiq Senior Staff

PHP 8 not compatible yet. We will make compatible with the PHP 8 as soon as possible. Thanks

4 more replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Please try to use PHP 7.4 and mysql version 5. 4.

-Thanks

Petr Asked this

Thanks for Your reply. I tried, but nothing has changed. actually it´s not the best solution, cause security of php 7.4 is ending on November, and I am starting quite large project and need to have strong base, without these issues..any other reccomendation, please?

Petr Asked this

...just continuing.. after all I installed joomla 3.x (last update), PHP 7.4 and the previous issue dissapeared. Before I tried: Joomla 4.x and PHP 8 (didn´t work), Joomla 4 and PHP 7.4 (didn´t work). So I guess there´s a problem within compatibility of J4 and your template.

Toufiq Senior Staff

PHP 8 is not compatible with our template we will make it soon. Thanks

Log in to reply.