Could not open front end editing on a brand new install.
Went through the forums, trying all the troubleshooting. No love
Changed back to PHP 7.3 and opened right up.
When can we expect this compatibility?
Could not open front end editing on a brand new install.
Went through the forums, trying all the troubleshooting. No love
Changed back to PHP 7.3 and opened right up.
When can we expect this compatibility?
Hi,
probably soon, but anyway I need more details:
Helix Ultimate 1.1.2
Pagebuilder 3.7.9
Joomla 3.9.24
Database Type mysql
Database Version 5.5.5-10.2.21
404
is the screen shot. It just sits there spinning until it times out.
This is a fairly new issue: I've not had it ina while and the environment has not gone through a great deal of change with the exception of PHP.
Thx,
in cPanel please check settings that you had/have for PHP 7.3 compare to new PHP 7.4.
Maybe something you missed to check-in [x], change default value that are too "weak" now.
Joomla Preflight was all green.
I have never had to edit/modify a single thing in PHP in order to get PageBuilder to work before.
I will wait for a fix before I hack my server.
Joomla precheck - check and display only basic things, for CMS core only. Not for extra installed extensions.
If you still have PHP 7.4 please use "Hidden Content" field and share access we will check.
On my site, I can confirm that downgrading from 7.4 to 7.3 restores front page editing capability.
We will try to improve support for PHP 7.4 soon,
by now please keep PHP 7.3 (it's still safe and stable version)
This issue appears to be resolved.
Currently using PHP 7.4.16
Joomla 3.9.25
Apache/NGiNX Hybrid.
Additionally, I found JQuery Easy to be a suspect. I won't know more until I tune the site.
Yes, plugin JQuery Easy - was good - but few years back, now can make only unexpected problems.