hello, i can't export joomla 4 local to remote server ovh. Always error message: The server returned a "500 - Whoops, looks like something went wrong." and
Warning: session_start(): Failed to initialize storage module: user (path: /tmp) in /home/saniservvv/www/libraries/vendor/joomla/session/src/Storage/NativeStorage.php on line 478 / and /Warning: mysqli::prepare(): invalid object or resource mysqli in /home/saniservvv/www/libraries/vendor/joomla/database/src/Mysqli/MysqliStatement.php on line 137
Staff replied
Helix Framework
export joomla4
1 reply
Paul Frankowski Senior Staff
4 years ago
· edited
Hi Claude,
In general we don't help in Joomla server migrations. It's beyond support.
Have you used Akeeba Backup to migrate site, if not use it. we have guide in Blog section:
- https://www.joomshaper.com/blog/backup-and-restore-your-joomla-site-with-akeeba-backup
- https://www.joomshaper.com/blog/how-to-move-a-joomla-site-from-localhost-to-live-server
Also In Google read more about your error, as you may see all those files are from Joomla core, not Joomshaper.
Log in to reply.