I don't know what to do .. I installed the template as usual, but I got an error and the site is down.
I want to get a solution, support ... help. And the answer to why it is happening.
Solved
General
Missing field in database: Joomla\CMS\Table\Extension extension_id.
Accepted answer
Marked as the solution
Rashida Rahman Staff
Hi there!
Really sorry for your issue.
Which Template and which PHP version you are using there, please? Quickstart pack or the template pack you used? I need to check. It seems something about Joomla core files though.
Best Regards
3 more replies
Oleg Kor Asked this
Oops, that's the error.....
Missing field in database: Joomla\CMS\Table\Extension   extension_id.
Oleg Kor Asked this
I apologize for the bkspokostnost.
I have already solved the problem.
The fact is that I had a version of PHP was 8.1, and lowered the version of PHP on the server to 7.4, then updated JOOMLA, and returned PHP to 8.1
After that everything worked as it should.
Rashida Rahman Staff
No issues, glad that you have solved it already :)
Have a nice day!
Log in to reply.