php 8.2 - Forum | JoomShaper
Solved General

php 8.2

Asked by BRUNO 2 years ago Last activity 2 years ago

Bonjour

In a folder on the server, I installed helixultimate_quickstart_j4_v2.0.16 and then updated SP Page Builder to version 5.1.6, Helix Ultimate template and plugin to version 2.0.17.

I stay with joomla 4.4.0 and php 8.1, all is perfect.

Then upgraded to php 8.2 and got the server error message "500 - Whoops, looks like something went wrong."

(Helix Ultimate v2.0.16 changelog: Update: PHP 8.2 compatibility - SP Page Builder v5.1.6 Changelog: Update: PHP 8.2 compatibility)

Just in case, I have uninstalled SP Simple Portfolio and SP Easy Image Gallery. Same issue.

I should point out that no extensions or plugins were added.

My version php actual is 8.1.24.

What could be the reason for this problem?

Thanks

Accepted answer

Marked as the solution
BRUNO Asked this
2 years ago · edited

OK

With PHP 8.2 it's necessary to active option nd_mysqli in cPanel.

After all is right.

4 more replies

Ofi Khan Staff

Hello BRUNO

Apology for the inconvenience. Please switch to PHP 8.2 and then I will check the issue.

Best regards

BRUNO Asked this

Hello

I've switched to php 8.2, but only for a few hours.

The main site is also out with php 8.2 and I don't want to close it for too long.

Thanks

BRUNO Asked this
2 years ago · edited

The site has been closed since 6 hours.

I'm back to PHP 8.1.

Tell me when I should upgrade to php 8.2.

BRUNO Asked this

Hello

I've switched again to php 8.2, but only for a few hours.

Maximum error report.

I repeat. The main site is also out with php 8.2 and I don't want to close it for too long.

Please check.

Thanks

Log in to reply.