Easy Store 1.0.5 not working after update - Forum | JoomShaper
Solved EasyStore

Easy Store 1.0.5 not working after update

Asked by Alex Barendregt 2 years ago Last activity 2 years ago

hi community, I have the latest Joomla installalled before i updated the easy store 1.0.5. also php 8.2, etc. is all up to date. after uploading i get under the settings page the following error:
(i have only stared to set up the store, there is no frontend activated)
domain is a testserver: http://kloss.purpleshift.net

Unhandled Runtime Error

TypeError: i[t] is undefined
Please open the browser console for more information!
Call Stack
l

store/js/app/admin.settings.js (2:91861)
90578

store/js/app/578.js (1:342)
l

store/js/app/admin.settings.js (2:91866)
4818

store/js/app/4818.js (2:225)
l

store/js/app/admin.settings.js (2:91866)

Accepted answer

Marked as the solution
Rashida Rahman Staff

Glad to know that and you are always welcome:)

You may accept the most useful answer in order to close the post.

Have a nice day!

3 more replies

AGON PARTNERS INNOVATION AG

Hi,

This is a "Bug" within the Cache.
Just clear all cache on the site and Browser.

We also had this message. And after checking the code..
I noticed the network issue that was related to the old files do to cached infos.

Rashida Rahman Staff

Hi Konzeptplus AG,

Thanks for helping the user:)

Wishing you Good Luck!

Rashida Rahman Staff

Hi Alex Barendregt,

Please clear your Joomla and browser cache as Konzeptplus said. Hopefully it will be fine again.

Have a nice day!

Best Regards

Alex Barendregt Asked this

Indeed it worked now. thank you!

Log in to reply.