Error Internal server error when change the article images - Forum | JoomShaper
Staff replied General

Error Internal server error when change the article images

Asked by Dreamztech 2 years ago Last activity 2 years ago

Hi, the system is showing "Error Internal server error." when try to change the articles images as here: https://prnt.sc/5CCd34JGke37 can know what issue? Thanks

2 replies

Rashida Rahman Staff

Hi there!

Sorry for your experience.

Which template are you using there? And what are your system specifications?

Would you please try to change the featured image in the 'Bog Media' tab? Same issue happens?

Best Regards

Paul Frankowski Senior Staff
2 years ago · edited

Hi,

  1. Tab "Images & Links" is from Joomla Core. Not managed/overriden from our template.
  2. Use different .jpg file, with neutral name (demo.jpg) and try use it again.
  3. Your problem can be caused by Server security settings or by extra installed plugin.
  4. Are you able to upload images using Joomla Media Manager (Content > Media) ? Check that!.

Extra Tip!

To be sure, change template to Casiopea, make it default for 90sec, and check Tab "Images & Links" again.

Log in to reply.