Error: syntax error, unexpected token "\" - Forum | JoomShaper
Staff replied General

Error: syntax error, unexpected token "\"

Asked by Gerardo Bove 5 years ago Last activity 5 years ago

They talked about Joomshaper as the best (and not only) best pagebuilder for Joomla! but at the moment it doesn't seem like it is.

For the umpteenth time I explain my problem again:
So I would like to test SP page builder and Helix Framework on my localhost to know the environment and understand if it is actually a valid and reliable tool or not.

After uninstalling Joomla from my localhost I downloaded the HelixFramework quickstarter package and following your guides step by step I was able to reinstall everything more or less correctly.

Then I had the need to reinstall Sp page builder the Pro version which worked for 5 minutes and now in all the pages of the site it shows the following error:

syntax error, unexpected token "\"

therefore I am no longer able to do anything nor modify the helixframework template nor use the sp page buider front end editor.

What should I do? What is the cause of this error?

14 replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please upload your site into a test server to check the issue?

-Thanks

Gerardo Bove Asked this

Currently all the domains and hosting I control are occupied by sites that must necessarily be online, so I was working on the localhost.

I can try to make an account on some free hosting service, upload joomla and see if the problem persists there too.

Otherwise if there is more I can do, please tell me and I will proceed to do it

Toufiq Senior Staff

Please download a akeeba backup and give me the backup file via google drive. Thanks

Gerardo Bove Asked this

Perfect, I have performed all the steps indicated!

In the reserved part I have inserted the link to download the backup

I look forward to your response on this

Gerardo Bove Asked this

Perfect, I have performed all the steps indicated!

In the reserved part I have inserted the link to download the backup

I look forward to your response on this

Gerardo Bove Asked this

Perfect, I have performed all the steps indicated!

In the reserved part I have inserted the link to download the backup

I look forward to your response on this.

Gerardo Bove Asked this

Perfect, I have performed all the steps indicated!

In the reserved part I have inserted the link to download the backup

I look forward to your response on this

Toufiq Senior Staff

Please let me know where exactly problem occurred. Thanks

Gerardo Bove Asked this

The error appears almost everywhere, on the home page of the site, when I go to modify the site template.

It is not the first time I see this error, the first time I had solved it by reinstalling the HelixUltimate_Quickstarter package but then the error came back.

But I would like to understand what it is due to and why it continues to appear.

I am attaching screenshots to show you the error.

I look forward to hearing from you

Toufiq Senior Staff

Can you produce the error in my site? Thanks

Log in to reply.