Hello,
SPSimplePortfolio dosen´T work, error:
Table 'dbs13649791.txfeg_spsimpleportfolio_items' doesn't exist
I try to new install extension but the same error shown agian, what the problem?
SPSimplePortfolio on Meganic
Accepted answer
Marked as the solutionYou have forgotten to attach the website admin URL. Please share it and I will check the matter.
Please follow this documentation to know about disabling Google Fonts and using Custom Fonts.
12 more replies
Hello Arno Bück
Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup before sharing.
Best regards
Hello Ofi Kahn,
her the used details.
One more question, how i can disable google fonts at helix and install owen fonts aslo how i can bound tehm in my page?
Best regards and thank you
Hi,
sorry it´s in the attachment now.
I have checked the issue on your site backup on my localhost and fixed it. Please download the attached backup file and install on your server. It will be fixed.
Hi,
that is an full new installation, that is not solving the problem. It´s delet my complet modifications and content ...
Does it not work wehn i delet spportfolio and re install it?
You can keep your database backup and then import the tables after restoring the site backup. This should work normally. I am not sure that uninstall and install will work. Because the issue occured in the database files.
Hm, ok. But the error is an missing data-table like: txfeg_spsimpleportfolio_items.
Can´t you send me an exporteted mysql database .sql file to import that, should it after import work?
And the db item: txfeg_spsimpleportfolio_tags is also not there ...
When i install the restore files by you, the items are not in my db backup, how can it work at least?
I have checked your previous backup again. The tables are not present in your database. This is the exact issue. You have to do it from the scratch since the tables are missing.
Ok, is in your backup a database included?
Hi, i delet the SP extension and reinstall it. It works now, problem be solved ;-)
Yes, this is the solution. Please accept the answer that helped you. Finding the solution for the other users with the same issue will be easier. There is a button to accept answers after each comment.
I have a humble request too. It would be very kind of you if you can manage some moment to give us feedback on
This will inspire us to improve.