error when installing helix ultimate - Forum | JoomShaper
Solved Helix Framework

error when installing helix ultimate

Asked by ANT 1 year ago Last activity 1 year ago

hello

I have this error when installing helix ultimate las version :
Passing raw values to as custom variables to the Compiler is not supported anymore. Use "\ScssPhp\ScssPhp\ValueConverter::parseValue" or "\ScssPhp\ScssPhp\ValueConverter::fromPhp" to convert them instead.

( post for a collegue as the forum for helix seems to be private for asking )

Accepted answer

Marked as the solution
Ziaul Kabir Staff

Hello,

Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.

Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!

Best Regards,

3 more replies

ANT Asked this

ok,
the fullstack is : # Function Location
1 () JROOT/libraries/astroid/framework/library/vendor/scssphp/scssphp/src/Compiler.php:163
2 ScssPhp\ScssPhp\Compiler->addVariables() JROOT/plugins/system/helixultimate/src/Core/HelixUltimate.php:1102
3 HelixUltimate\Framework\Core\HelixUltimate->add_scss() JROOT/templates/shaper_helixultimate/index.php:128
4 require() JROOT/libraries/src/Document/HtmlDocument.php:731
5 Joomla\CMS\Document\HtmlDocument->_loadTemplate() JROOT/libraries/src/Document/HtmlDocument.php:785
6 Joomla\CMS\Document\HtmlDocument->_fetchTemplate() JROOT/libraries/src/Document/HtmlDocument.php:622
7 Joomla\CMS\Document\HtmlDocument->parse() JROOT/libraries/src/Application/CMSApplication.php:1104
8 Joomla\CMS\Application\CMSApplication->render() JROOT/libraries/src/Application/SiteApplication.php:745
9 Joomla\CMS\Application\SiteApplication->render() JROOT/libraries/src/Application/CMSApplication.php:309
10 Joomla\CMS\Application\CMSApplication->execute() JROOT/includes/app.php:58
11 require_once() JROOT/index.php:32

and I share the access in hidden content

Ziaul Kabir Staff

I see that you are using third party template and issues comes from there.

Please, contact with their support.

Thanks

ANT Asked this

Ok,
I did disable astroid template (which was old system I'd like to change) and it works,
Thanks for the help.

Ziaul Kabir Staff

You are most welcome.

Log in to reply.