w3 validator problem - Forum | JoomShaper
Solved SP Page Builder

w3 validator problem

Asked by Dimitris 5 years ago Last activity 5 years ago

Hello to all.

I am trying to get a site validated according to the w3 validator.
I am getting 1 error which is related to the <main id="sp-component" class="col-lg-12 " role="main">

Where can I find this line to change it. I searced for the file a lot but with no luck.

Accepted answer

Marked as the solution
Dimitris Asked this

While waiting, I managed to find the solution to the problem.

It is not a PageBuilder problem. It is in Helix code.

For anyone who has the same problem, edit the conponentarea.php file in /httpdocs/plugins/system/helixultimate/layouts/frontend

4 more replies

Ariba Staff

Hello

Could you kindly specify the error and provide a screenshot please?

Dimitris Asked this

Anyone?

Ariba Staff

Hello

Sincere apologies for the delay, our Senior agent is looking into the issue and will respond as soon as possible.
Thank you very much for your patience and cooperation.

Log in to reply.