J2Store migration to EasyStore - MySQL Error - Forum | JoomShaper
Staff replied EasyStore

J2Store migration to EasyStore - MySQL Error

Asked by Chris Elliott 1 year ago Last activity 10 months ago

I invested my hard earned revenue to buy an EasyStore component yesterday as I'd like to move from J2Store (running in Joomla 5.3.2). I failed at the first hurdle that the Migration Tool popup shows the following error:

"You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 4"

Restart has no effect and the error is reproducable.

Before I request a refund, please advise on best way forward?

I have provided a login in the Hidden Content. If you fix this, please let me kwow what was done!

4 replies

Ofi Khan Staff

Hello Chris Elliott,

Thank you for reaching out to our technical support forum. I’m sorry to hear about the trouble you’re experiencing. Rest assured, I will look into this issue for you and work to resolve it as quickly as possible.

I have taken an Akeeba Backup from your site. I will check the migration issues locally and update you. Please allow me some time.

Best regards

Chris Elliott Asked this

i see youve been logging on and off my clone youre running on your localhost.

if you havebt resolved the issue in the next 24 hours, i will ask for a refund - the component doesnt work as specified and i cannot use it.

Ofi Khan Staff

I have fixed the issue on your live URL. Please check it now. If you have any other copy of the site, then install this plugin. Then run the Migration tool. It will be fixed.

easystoretoj2storemigration (1).zip

Ofi Khan Staff

Just checking in to see if you have feedback on the provided solution. If the answer resolved your query, you can mark it as accepted to close the post and guide others with similar questions. You’ll find a button to accept answers below each comment.

If you need further assistance, feel free to let us know!

Log in to reply.