The error appears when clicking on the menu item List of all categories in an item category tree.
With the cassiopea template the problem doesn't exist.
I can't provide links to my local site.
Joomla! 5.4.1
PHP 8.3.28
Template Themis 2.0.2
The error appears when clicking on the menu item List of all categories in an item category tree.
With the cassiopea template the problem doesn't exist.
I can't provide links to my local site.
Joomla! 5.4.1
PHP 8.3.28
Template Themis 2.0.2
I don't know to be honest. But check by disabling all addons in SPPB module, and then enable one by one, to check how it will work.
disabling SPPB modules, I just discovered that if I open them in the backend the same error appears:
An error has occurred. 0 Failed opening required 'C:\wamp64\www\mysite/administrator/components/com_sppagebuilder/builder/classes/base.php' (include_path='.;C:\php\pear')
Hi,
but you have problem in admin area in Menu Manager? Or on front-end ?
Front-end
Can you on Joomla 5 enable that , and re-check view, take a screenshot with error details and share link to that image here

same error with Shaper_helixultimate template
https://files.fm/u/uaje8j7nuz
But error seems to be from SPPB not template itself.

I tested the same menu item on my site and was OK.
I thought the problem was with the template because it works fine with Cassiopeia.
Menu Item Type:
Articles >> List All Categories in an Article Category Tree
Actually, disabling the SPPB modules that appear on that page makes the error disappear.
Why?
disabling SPPB modules, I just discovered that if I open them in the backend the same error appears:
An error has occurred.
0 Failed opening required 'C:\wamp64\www\mysite/administrator/components/com_sppagebuilder/builder/classes/base.php' (include_path='.;C:\php\pear')
Until you're on WAMP I cannot help more. It can be problem with Server settings, becuase I can still open and edit SPPB modules, like others webmasters.