Problem Template Wayne and SP Page Builder 6 - Forum | JoomShaper
Staff replied Templates

Problem Template Wayne and SP Page Builder 6

Asked by Sound Enclave 9 months ago Last activity 9 months ago

Hi dear team,

My apologies, i dont find the way to edit the question title, the issue i think is joomla version related.

I am just setting a site using this template v. 2.0.2 on my dev enviroment. I updated everything, including SP Page Builder 5 to 6 on Joomla 5.4.1. The template works fine but is not showing or ignoring menu headers (page Title), for ex.

About Us
We are Wane Corporation

or

Case Study
know How We Do it

I added a single article menu item and the only way to show an image on that section of the page is loading it into the article as a blog image.

I believe is related to the new joomla version

There is any update on this template any time soon or any patch available?

Best
Johnny

9 replies

Rashida Rahman Staff

Hi Johnny,

Thanks for reaching out and sorry for your experience.

Are you trying to assign a single article with a dedicated menu item? If yes, you can still use the page title image. If you are trying to do this with a article details page which is only connected to a category blog menu item then that page will only get page title content from the category blog's menu item.

Will you please elaborate your query with more details and screenshot?

Best regards,

Sound Enclave Asked this

Hi Rashida.

Is not happening only with a single article menu, is happening also with the quickstart template pages, screenshots:

Template default About us menu display title :

Template front end about us:

Single Article menu item (not blog)

menu details:

menu page title:

article detail:

Front end:

Sound Enclave Asked this

To keep you posted. I clean installed joomla 5.4.1 and tried installing the template file only, though it did install you cant access the template options, it trows an error on helixpresets.php on line 304. I search the forums and i found a patch, it didnt work either. Seems that the quickstart package is broken or is the helix plugin,

Sound Enclave Asked this

Ok definitively the helix plugin need a check. Trying to save images on the admin template fails, turning off the plugin and updates are valid. In the case of Wayne, i had to copy and paste the template params from the database from the quickstart one to the clean installation to be able to open the template settings (no error after that)

Rashida Rahman Staff

Hi,

Thanks for the details. Would you please give me your admin access to check the original issue of page title not showing?

Best regards,

Sound Enclave Asked this

As i mentioned in the initial post, im setting this on my dev enviroment not a Live url yet, until this work OK. Also, offcanvas is not working, i tested with the new helix ultimate 2.2.3 and still the same.

Rashida Rahman Staff

Hi,

Please accept my apologies.

As you can see from the changelog that the offcanvas issue should have been resolved with the latest update.

https://share.cleanshot.com/vH6RrQtz

But, you are still facing this, so it is needed to check specifically that why this is happening this at your end. That's why I'm requesting you to share the admin access. I understand that you are working in a development site. But once you can upload it to any online server(Staging), where I can check. Otherwise it is really tough to guess the reason behind the erro as well as the solution.

Best regards,

Sound Enclave Asked this

On a quick note: the SCSS to CSS being turned off as suggested on https://www.joomshaper.com/forum/question/42197

Solve the error but then presets cant be tweak without touching the compiled css, and turning it on brings up the error again. So far It seems to be a template issue and backward compatibility with helix framework 2.2.3. I downloaded and tested 2025 templates and all works as expected in the same joomla 5.4.1 installation. There is any plan to update this template? i Really like it.

Sound Enclave Asked this

Hello. I have uploaded the site to the server and created a Super User account for you to review.

Rashida Rahman Staff

Hi,

It seems, the administrative URL is not working, always redirecting to the frontend home page. Would you please check this matter?

Best regards,

Sound Enclave Asked this

Hi Rashinda,

Paul already helped us to solve the issues.

Best

Rashida Rahman Staff

Thanks for your feedback.

You may accept any answer in order to close the post.

Have a nice day!

Log in to reply.