Problem after installing the update - Forum | JoomShaper
Staff replied SP Page Builder

Problem after installing the update

Asked by Daniel Wyler 7 months ago Last activity 6 months ago

Dear Sir or Madam,
Today, I installed the latest update for SP Pagebuilder without any error messages.
However, since I made a change to the input text in a dynamic content field and saved it, I receive an error message when I call up dynamic content:

Unhandled Runtime Error
SyntaxError: JSON Parse error: Unexpected identifier "neu"
Please open the browser console for more information!

This is the link to the screenshot showing the problem:

https://imgur.com/a/problem-with-sp-pagebuilder-f2VR40g#

I hope you can help me.
Thank you very much in advance.
Daniel

13 replies

Ofi Khan Staff

Hello Daniel Wyler,

Thank you for reaching out to our technical support forum. I’m sorry to hear about the trouble you’re experiencing. Rest assured, I will look into this issue for you and work to resolve it as quickly as possible.

If you could kindly provide any additional information regarding the issue, it would greatly help me investigate and address it more efficiently. Please share a screenshot of your issue to understand it better. Take a screenshot and share via any platform. For example: Lightshot or Imgur

Best regards

Ofi Khan Staff

Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup before sharing.

Daniel Wyler Asked this

I hope you can find and solve he problem

Ofi Khan Staff

Please allow me to take an Akeeba Backup of the site and work locally.

Daniel Wyler Asked this

Please do that, thank you very much.

Ofi Khan Staff

Thanks for allowing me. I have checked your site backup on my localhost and found no issues on Dynamic Content. I have shared a screencast in the hidden content for your reference. I think the issue is related to your hosting provider. Please talk to them.

Daniel Wyler Asked this

Thank you verry much. I will contact my hosting provider.

Daniel Wyler Asked this

Dear Ofi Khan,

I contacted my provider about the issue and was informed that the Helix plugin is most likely the cause. When debug mode is enabled, the following error message appears:

Attempt to modify property ‘shortcode_tags’ on null for system/helix/core/wp_shortcodes.php:97

I hope this helps to resolve the issue.

I would be very grateful if you could take another look at the problem.

Daniel Wyler

Ofi Khan Staff

Please check this backup on your server. I have shared it in the hidden content box.

Follow this tutorial to restore the backup.

Log in to reply.