Website is slow in loading and crashing after the Joomla 5.4 Upgrade - Forum | JoomShaper
Staff replied Templates

Website is slow in loading and crashing after the Joomla 5.4 Upgrade

Asked by Rajeevan Balakrishnan 7 months ago Last activity 7 months ago

hello

I am using Mednic template and after I upgraded to Joomla 5.4 the backend and the front end (webisite) is very slow. Painfully slow. Also it's constantly crashing.

And SP Page Builder Pro is crashing when I am trying to save.

It is also showing the below error once in a while.
https://prnt.sc/LBTOB5Af4dWf

I have cleared the cache few times too.

Please can you help

2 replies

Rajeevan Balakrishnan Asked this

Hi,

I have upgraded to Joomla 6.03 and it seems to have solved the problem.

Ziaul Kabir Staff

It’s great to hear that your issue has been resolved.
If everything is working fine now, please mark the question as complete by accepting any of our answers.

Thank you!

Log in to reply.