i made a page and want (using script to forward a variable and change the url of an iframe src)
the page mydomain/test works fine as usual. But when i use mydomain/test?id=123 i become a 404 error.
I'm using original .htaccess - no custom code there. SEF is active.
I need help urgently for my project.
Thanks!
Solved
SP Page Builder
Error 404 using URL with parameters (SEF issue)
Accepted answer
Marked as the solution
Laurent Robin Asked this
sorry my bad. "ID" is special by Joomla... using any other variable name works fine.
Ziaul Kabir Staff
You are welcome.
Is there anything else that I can assist with?
Thank you!
0 more replies
Log in to reply.