Error: "Method not allowed".. When I try the bulk import in page builder pro - Forum | JoomShaper
Solved SP Page Builder

Error: "Method not allowed".. When I try the bulk import in page builder pro

Asked by Gianluca 4 months ago Last activity 4 months ago

Hi,

When trying the bulk import in page builder pro, I simply get a "Method not allowed" error. That does'nt tell me what I'm might be doing wrong.

I exported a bunch of pages from another site and I am trying to import them into my current site.

Thanks

Accepted answer

Marked as the solution
Ziaul Kabir Staff

It’s great to hear that your issue has been resolved.
If everything is working fine now, please mark the question as complete by accepting any of our answers.

Thank you!

4 more replies

Ziaul Kabir Staff

Hello,

Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.

Please, also share the exported file with me.

Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!

Best regards,

Gianluca Asked this

YES OK, ZIAUL

Ziaul Kabir Staff

Bulk export/import operations work correctly on your site. However, please note that if any page has issues such as:

  • Data structure mismatches
  • External image source problems
  • Broken modules

then bulk import may fail or not work as expected.

Bulk import is designed to work properly when you:
SP Page Builder -> Pages

  1. Select pages
  2. Choose Bulk Actions → Export
  3. Then use the unified exported file for Bulk Import

Thanks.

Gianluca Asked this

Ziaul you are right, I excluded the media files from the export
and everything is fine.
Many thanks for
your professional support!

Log in to reply.