Hello.
I'm trying to create an online catalog with a pricelist and for drinks, which are many, I get the error Request failed with status code 413. I've set the upload size and limit but nothing. Can you help me?
Staff replied
SP Page Builder
Request Failed With Status Code 413
2 replies
Antoniadis Pol & SIA EE Asked this
Good morning.
Any help?
Atick Eashrak Shuvo Staff
Hi,
We sincerely apologize for the inconvenience.
A 413 Request Entity Too Large error is typically caused by a server configuration limit rather than SP Page Builder itself. Even if you've already increased the PHP upload limits, there may still be restrictions configured on your web server (Apache, Nginx, LiteSpeed, or your hosting environment).
Please follow the troubleshooting guide in the documentation below, which explains the required server configuration changes to resolve this issue:
Thank you.
Log in to reply.