After installing template investa_quickstart_j6_v1.0.4 the server return error 500 - Forum | JoomShaper
Staff replied Templates

After installing template investa_quickstart_j6_v1.0.4 the server return error 500

Asked by Fremantle Software 2 months ago Last activity 2 months ago

I have download template "investa_quickstart_j6_v1.0.4" and unzip it to a folder. After installing it on the server and want to run the website i get error 500.

Sorry, there was a problem we could not recover from.
The server returned a "500 - Whoops, looks like something went wrong."

What is the problem here??

3 replies

Rashida Rahman Staff

Hi there,

Sorry to hear about your experience.

I have just tested the Quickstart package on my end, and it is working as expected.

Could you please check whether your server meets the technical requirements outlined in the documentation below?

https://www.joomshaper.com/documentation/joomla-templates/investa/technical-requirements

Also, please make sure you're following the Quickstart installation guide:

https://www.joomshaper.com/documentation/joomla-templates/investa/quickstart-demo-installation

Please let us know if this helps. If the issue persists, we'll be happy to investigate further.

Best regards,

Fremantle Software Asked this

Problem Solved

Rashida Rahman Staff

Hi,

Glad that your problem has been solved already.

You may accept the most useful answer here in order to close the post.

Best regards,

Log in to reply.