I've installed the Edulif template with quickstart J6 package.
After install i got the PHP error that it needs 8.3 to work.
I put 8.3 on but after it, i get error 500?
8.4 and 8.5 also the same.
How to fix this?
I've installed the Edulif template with quickstart J6 package.
After install i got the PHP error that it needs 8.3 to work.
I put 8.3 on but after it, i get error 500?
8.4 and 8.5 also the same.
How to fix this?
Hi there,
Thank you for reaching out, and I apologize for any inconvenience caused by this oversight. To better address the issue, could you kindly provide Joomla administrator access? This will enable me to thoroughly investigate the matter and provide you with a prompt resolution.
I appreciate your cooperation and will ensure to get back to you as soon as possible.
Best regards,
Toufiqur Rahman (Team Lead, Support)
I would, but i can not go inside the website as it gives a 500 internal error - or just that i need to upgrade to php 8.3+. So how can i give you some joomla admin access? :-)
I also haven't installed the joomla site yet...
Please enable the error reporting maximum and enable the debug mode from the global configuration settings.
I cannot go inside the website at all, i only have placed the files on FTP and when try to /install/ it gives me all these errors... How can i do?
Downgrade PHP version first then share your administrator access. I will check and let you know the update. Thanks
If i'm on 8.1 it says needs to upgrade to 8.3.
If i'm on 8.3 there is a 500 internal error.
So i cannot install the whole thing, cannot access /administrator/
Try to use 8.2 and share your administrator access.
And open your configuration.php file & use this config
public $error_reporting = 'maximum';
public $debug = true; Issue fixed. I uploaded everything again and then it find its way.
Glad to know that your issue has been solved. Thanks