Sp Portfolio error - Forum | JoomShaper
Solved Extensions

Sp Portfolio error

Asked by Ionut 5 years ago Last activity 5 years ago

Hi,
I have SP PPortfolio latest version, joomla latest version.
My site is on my localhost

i have this error

You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ') ORDER BY id ASC' at line 3

I have uninstalled and reinstalled the SP Simple Portfolio extension , clean cache and still the same.
I use default helix ultimate.

Cheers

Accepted answer

Marked as the solution
Ionut Asked this

Si working now.
I uninstall again and reinstall

1 more reply

Ariba Staff

Glad to know that your site is working now. Thank you for letting us know.

Have a nice day.

Log in to reply.