aspasia template update and php version problem - Forum | JoomShaper
Solved Templates

aspasia template update and php version problem

Asked by Rózsa Csaba 5 years ago Last activity 5 years ago

Hello,

I downloaded aspasia template.
I installed. (php 7.0)
updated helix3.
updated page builder pro.
updated sp portfolio.
updated joomla

Error 1:

result: .border-radius is undefined: / home ...

Error 2:
php version 7.0> 7.3

result: error

Could you help me?

http://zs3.zsomboisokucko.hu
php version 7.3

Accepted answer

Marked as the solution
Ofi Khan Staff

Hello Rózsa Csaba

Please follow this Tutorial Hopefully, it will fix your site.

Best regards

6 more replies

Rózsa Csaba Asked this

Hello Ofi Khan,

thanks, but unfortunately I can't access the admin page either. As I wrote in the first post, I switched to php version. 7.0> 7.3 The result is also on the error frontend and admin page. If you switch back to 7.3> 7.0, unfortunately it is still an error. This is a completely fresh quickstart installation. It doesn't have any data of its own yet.

Ofi Khan Staff

I am not sure about this issue. But your first issue should be solved by following the tutorial. Please try a new installation and check the issue.

Rózsa Csaba Asked this

Okay thank you very much. And what can I do to make the page run under php 7.3?
7.0 is old. Please advise.

Ofi Khan Staff

PHP 7.3 is supported. It could be your server issue. To be more clear, you can try to install on your localhost and check the quickstart.

Rózsa Csaba Asked this

Thank you!

border-radius problem your tutorial solved.

php version problem was in .htaccess file. alt-php73 > ea-php73

Thank you Ofi Khan

Ofi Khan Staff

You are welcome

Thanks for sharing PHP solution.

Log in to reply.