0 Syntax Error, Unexpected Token "\" - Forum | JoomShaper
Solved Templates

0 Syntax Error, Unexpected Token "\"

Asked by c 5 years ago Last activity 4 years ago

Accepted answer

Marked as the solution
Toufiq Senior Staff

Can you provide me a Akeeba backup Zip file via google drive?

18 more replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access & FTP access to check the issue? I will check & get back to you soon.

Besides, You also can check the issue by applying the process.

Download A Akeeba backup using Akeeba backup extension

https://drive.google.com/file/d/1HwEmKAzw-uVWQHdASGHU31nJaJKBSR56/view

Install the Akeeba backup in your localhost

https://drive.google.com/file/d/16fMwHR2ZAa3yctnP5rn7zm6YlwB7ijQj/view

Then check & let me know.

-Thanks

c Asked this

Hi, If you read my ticket well. My is issue IS on my local host. So I can't provide you with acces. Ican't place it yet on my live , because it is not finished
As I did in the ticket i send you my backup. What is the solution for me then?

Seamus

HI I have exactly the same problem. After updating locally the frontend crashes and none of the SP Builder works. I get the page exception error 0 Syntax Error, Unexpected Token "\". I've asked for my money back as its wasted 2 days for me to role back to free version. Ive had no response on the forum or my query. I used the latest version of SP Builider Lite to develop on latest version of Joomla in XAMPP locally. When I upgraded to the PRO the front end disappeared and none of the SP Builder functions worked !

c Asked this

Hi Toufiq, why do you ask for my akabee back up when it is already there in the ticket you were working on? Have you not found it there?

Toufiq Senior Staff

@c Please check the akeeba backup in your end.

c Asked this
5 years ago · edited

Waht kind of check do you want me to do? Do you want me to place it on my localhost? Did you change anything? Please give me some more information on what tot do.

Toufiq Senior Staff

I have u installed and re-installed the page builder. Please install the akeeba backup and check your end. Let me know the result. Thanks

c Asked this

Do I need first to re-install page builder? Or is it in de backup? Do I use kickstarter to restore the backup you made?

Fachinformatiker Elite

I have the same problem.

I wanted to setup a brandnew joomla site. I installed joomla, helix 3 and sp page builder pro.

syntax error, unexpected token "\"

My server runs PHP 8.0.1. I tried the newest joomla release and the prev. 3.9.23. No success.

Please, fix that bug as quick as possible.

Log in to reply.