Bug Sppb 3.8.7 : Addon Text Content Removed - Question | JoomShaper

Bug Sppb 3.8.7 : Addon Text Content Removed

Laurent

Laurent

SP Page Builder 1 month ago

Hi,

Since SP page builder 3.8.7 , when I edit text addon, the content appears or disappears. I saw other topics on that bug, do you know when will this be fixed?

Thanks L.

0
38 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago

It has been fixed. Please download the latest version (number is the same but file updated) from the site and check on your site.

0
Laurent
Laurent
Accepted Answer
1 month ago

also : where can I download previous version (3.8.6) to make a rollback? because this is not possible to use it like this, all the addon text bloc contents are lost.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Hello Laurent

Please go to this location: modules/mod_sppagebuilder/fields and replace pagebuilder.php file with the attached file. You need to unzip the file and then replace.

pagebuilder.php.zip

Best regards

0
Laurent
Laurent
Accepted Answer
1 month ago

ok many thanks. this will be corrected soon for next release?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Sure. We will check the issue on our end. So, does this solve your issue?

0
Laurent
Laurent
Accepted Answer
1 month ago

Let me do some tests and I come back to you.

0
Laurent
Laurent
Accepted Answer
1 month ago

after some tests, problem is the same. and that provokes other issues on existing addons. impossible to works lile this. where can I download previous version?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

okay, let's test one more time. Please download a fresh SP Page Builder version and install on your site. If it does not help, then install the previous version (attached in the hidden content)

0
Laurent
Laurent
Accepted Answer
1 month ago

OK I come back to you this afternoon

0
R
Roginho
Accepted Answer
1 month ago

I need the previous version too! Please be so kind and help.

0
Laurent
Laurent
Accepted Answer
1 month ago

another idea, as sometimes there are problems with new release, could be helpful to display on your site a section where we can download the previous versions of SP page builder.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Hello Roginho

Please send us an email at [email protected]. We will provide you with the previous version.

Best regards

0
Laurent
Laurent
Accepted Answer
1 month ago

hi,

after reinstalling 3.8.7 version = same problem. I had to reinstall 3.8.6 version

any news about the fix?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Please take a full site backup with Akeeba Backup in ZIP format and share here. Follow this tutorial. I will check it on my localhost.

Also share a screencast of your issue to understand it better.

0
Laurent
Laurent
Accepted Answer
1 month ago

done, see hidden content area.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Thanks for the backup. I have installed on my localhost. You do not have any SP Page Builder module. Where is the issue to be checked?

0
Laurent
Laurent
Accepted Answer
1 month ago

on front-end when you edit text bloc addon the content is removed and I have some strange behavior

0
Laurent
Laurent
Accepted Answer
1 month ago

see a video of the bug on another website on Hidden Content area

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Thanks for the screencast. Please use TinyMCE as default editor in Global Configuration.

https://prnt.sc/6lGf3fR0k_YJ

0
Laurent
Laurent
Accepted Answer
1 month ago

sorry but I need to keep JCE editor. and everything was working on SPPB v3.8.6

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Thanks for your findings. I have shared this with the developer. We will share a quick fix for this issue soon.

0
Laurent
Laurent
Accepted Answer
1 month ago

ok many thanks for your help, have a good day.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

You are welcome. Have a great day :)

0
Laurent
Laurent
Accepted Answer
1 month ago

any news about this fix?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Holidays are going on till 13th. Then the developer team will be available. I have already discussed it with the developer team. They are aware of this issue. We will need some time to fix.

0
Laurent
Laurent
Accepted Answer
1 month ago

ok no problem, than you for the feedback

0
Laurent
Laurent
Accepted Answer
2 weeks ago

any news about this bug?

0
Laurent
Laurent
Accepted Answer
2 weeks ago

let me try and I come back to you.

0
Laurent
Laurent
Accepted Answer
2 weeks ago

ok problem seems to be solved with latest 3.8.7 release. thanks

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago

Thanks for the clarification. Have a good day!

0
I
infini
Accepted Answer
3 days ago

where can i download the latest v3.8.7? seems v3.8.8 still has bug with jce?

0
Laurent
Laurent
Accepted Answer
2 days ago

@infini : which bug are you talking about?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 days ago

Hello infini

We have sorted all issues with JCE. Please update your JCE version and SP Page Builder version. Hopefully, there will be no issues.

Best regards

0
I
infini
Accepted Answer
2 days ago

having problems with front end text editing, copy from word doc or text doc, etc.. then paste into the front end sppb text addon, it either doesnt paste correctly, or it moved other text from other text boxes around, and shifts, its all weird.. but when we install sppb v3.8.6 the bug is not there. but when we install v3.8.7 or v3.8.8, the bug is there. when we turn off jce, its works as normal.. so not sure if jce or sppb is the culprit of conflict, but they are not playing nicely together

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 day ago

Please post a new question. We will discuss the issue there.

0
I
infini
Accepted Answer
1 day ago

where can i find my own posts? i posted a private question last week on this.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 9 hours ago

If you click on your profile name, then you will see one option My questions or My posts.

https://prnt.sc/8SxU-4pT9rLN

0
I
infini
Accepted Answer
6 hours ago

i dont see my questions or my posts

0