Youtube Sp Pagebuilder - Question | JoomShaper

Youtube Sp Pagebuilder

R

Rodenger Garibay Ramírez

SP Page Builder 2 weeks ago

Hello, I hope you are well, I have a problem with YouTube videos when I want to place them on a page made with SP PageBuilder, I used the Video and HTML Addons, it can be seen in the Frondent view, but when it comes to seeing it on the web published does not appear, am I doing something wrong? It also doesn't come out with the promo video of SP PageBuilder's own video addons, thanks for your help.

0
5 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago

I have removed the below code from your Before Head section and applied it to Before Body section in the Template Options. Now both Video addon and Raw HTML addon works.

script id="Cookiebot" src="/consent.cookiebot.com/uc.js" ... type="text/javascript"
0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago

Hello Rodenger Garibay Ramírez

Apology for the inconvenience. Please share your administrator access and page link with YouTube video here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

Best regards

0
R
Rodenger Garibay Ramírez
Accepted Answer
1 week ago

Ok, the page is: ProcesoAdmisión

0
R
Rodenger Garibay Ramírez
Accepted Answer
1 week ago

Gracias.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago

You are welcome 😊

I have a humble request. It would be very kind of you if you can manage some moment to give us feedback on 

  1. Joomla Extension Directory
  2. TrustPilot

This will inspire us to improve.

0