Helix Framework Not Working - Nuron Template - Question | JoomShaper

Helix Framework Not Working - Nuron Template

B

beaugast

Template 1 year ago

On a fresh install of Nuron Quickstart template the Helix Framework does not change any presets or allow the use of custom stylers. If you set the field, nothing happens.

Reproduced this across multiple servers and fresh installs. Php 7.2 and 8.1 don't make a difference. Something is wrong with the package file.

https://www.loom.com/share/238026543b0546bcae65f1e62bc8dfc2

Login details in the hidden content area.

1
12 Answers
B
beaugast
Accepted Answer
1 year ago #92095

Anybody home at Joomshaper?!

0
SC
Sean Carney
Accepted Answer
1 year ago #92096

I really appreciate the Joomshaper frameworks, templates and site builders. It is very sad that the support people at Joomshaper seem to be overwhelmed lately. I hope this changes soon.

I have seen other great Joomla companies suffer because they also created great products and innovations and were competitively priced but still had problems financially and then could not provide a high level of support.

Perhaps Joomshaper needs to sell a higher priority level of support membership to generate additional revenues to be able to continue providing excellent support services.

0
B
beaugast
Accepted Answer
1 year ago #92097

I've repeatedly used the chat function too and all they say is "we've notified that team". Meanwhile, I have a 4 day delay on a website that cannot afford a 4 day delay. So much wasted time.

0
Pavel
Pavel
Accepted Answer
1 year ago #92112

Hi @beaugast.

I want to warn right away, I'm not from the Joomshaper team :)

Check that this option is ON.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 year ago #92142

Hello beaugast

Apology for the delay. I have checked the quickstart package with Helix Ultimate 2.0.11. It works fine. Please check Pavel's instruction and keep Compile SCSS to CSS settings on.

Also, your given credentials do not match and hence I could not check the site. Please check and share again.

Best regards

0
B
beaugast
Accepted Answer
1 year ago #93280

Thanks Pavel. Unfortunately that option was already on and did not resolve my issues.

Ofi, you should be able to login with those credentials.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 year ago #97271

You have to apply the style in this template and it will work.

https://prnt.sc/sEK1hcd93LGD

0
Holger Groß
Holger Groß
Accepted Answer
1 year ago #101200

Hello together, same problem .... Template not stylable ... SVSS is activatet in both templates (nuron default and nuron topbar). Logo-Picture doesnt change, but is saved in backend ...

because there were problems in the past: tested with php 7.4, 8.0 and 8.2

is there any solution?

Thank you

0
B
beaugast
Accepted Answer
1 year ago #101212

I was never able to get this resolved. There is a problem with the template and they won't/can't fix it apparently. None of the suggestions worked for me either.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 year ago #101229

beaugast,

Apology for the inconcvenience. What do you actually want to change in the Template style? Let me know with the credentials and I will try it on your site.

0
B
beaugast
Accepted Answer
11 months ago #109447

Any solutions? It's been months.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 11 months ago #109529

Apology for the inconcvenience. What do you actually want to change in the Template style? Let me know with the credentials and I will try it on your site.

0