Helix 3 Template 3.0.2 And Php 8.x - Question | JoomShaper

Helix 3 Template 3.0.2 And Php 8.x

S

Saner

Template 5 days ago

Hello together

Can you tell me when a HELIX3 version will be released that supports PHP 8.

PHP 7.x support is discontinued in a few days and therefore a risk for me.

A switch to Helix Ultmidate is out of the question, that template is not user friendly enough.

Best regards

0
7 Answers
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 5 days ago

Hi

Thanks for contacting us. Now we are working on Helix3 PHP 8 compatibility. Hopefully, after some upcoming weeks it will release. Allow us some time please.

-Regards.

1
TW
Thomas Woduschegg
Accepted Answer
3 days ago

Same problem here... with shaper_travelia - nice template. I downgraded to php 7.x but my provider doesn't like it.

0
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 2 days ago

Allow us some time please. Team is working on updating PHP 8.

0
K
kreora
Accepted Answer
2 days ago

Same here... with Rhino template. I hope Helix3 will be updated to PHP8 really soon.

0
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 1 day ago

I also hope that.

0
R
Robert
Accepted Answer
1 day ago

I see it are only the templates that are not prepared for php 8. Using latest Helix in combination with SPPB its works fine.

0
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 5 hours ago

Yes our Helix Ultimate and the templates which are based on that are already ready for PHp 8.

0