Pagebuilder Disappears When I Try To Duplicate Addon - Question | JoomShaper

Pagebuilder Disappears When I Try To Duplicate Addon

I

infoal

SP Page Builder 4 weeks ago

Lot of times in frontend, when i try to duplicate an addon, all page disappear and i have to reload page losing all progress not saved

You can see the problem in this videos:

https://infoal.com/problem.gif

https://infoal.com/problem.mp4

How can i prevent this problem? I have all things updated to last version

0
9 Answers
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 4 weeks ago

Hello there,

Please, give us the administrator access in the Hidden Content area so that we can check the issue at our end.

Thank you!

0
I
infoal
Accepted Answer
4 weeks ago

Done. You have the access there

0
I
infoal
Accepted Answer
2 weeks ago

Hello? you already have the access. There is any solution?

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 2 weeks ago

Hello there,

Sincere apology for the late reply.

Let's come to the point. First of all, we cannot access your front end, so make sure to give us proper access.

Secondly, I have tried cloning the addons and haven't found any problem at all at our end. Check the issue at your end once again and feel free to give us a buzz if the issue still occurs.

Thanks!

0
I
infoal
Accepted Answer
2 weeks ago

First: cannot access front end? I dont understand your problem to acces to the front end. The front end is not closed you can go and work and if you want to try the editor in the front end, when you clic in your "Front end editor" button, you only need to use the credentias that i shared with you. I just cheked and it works perfectly

Second: obbiously you dont find any problem because the problem comes in the front end editor, not in back end.

I am trying in other sites where i am working and the problem persist. All of them are sites with a new installation of joomla and components, without any modification

If you see de video demostration, the problem coes when i try to duplicate an addon, but not always, like you see in the video. For example, when i import one of your templates and i diplicate one of his addons, it duplicates correctly but when i add a new "text block" addon and try to duplicate, hole pagebuilder desapears. This is just a random exaple, i have this problem in other situations when i try to duplicate.

After some tests, the problem also comes when i try to change block column number and/or dispositions (4+4+4+12). I can make a video example if you want

0
Pavel
Pavel
Accepted Answer
2 weeks ago

I think the Joomshaper team has long needed to bring the answer to it into the documentation. Such problems arise when conflict with third-party extensions.

0
I
infoal
Accepted Answer
2 weeks ago

Thanks @Pavel for your answer. After an hour doing the work of a technician, I found the problem. As you can see in the demo video, in the upper right corner there are bars with X and V. These bars are the "Easy Frontend SEO" extension, a very useful extension for my clients to manage the SEO of all their pages. This extension has an incompatibility with the frontend edition of PB. So if I deactivate this extension while I am editing PB, the problem disappears. Thanks again for bringing me the light to find the problem and I take this message to ask if there is a possibility to be able to review and fix the incompatibility with this extension Have a nice day u all

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 2 weeks ago

Hello there,

Third party extensions arise problems sometimes and it's not unavoidable, we know that as well. However, about the compatibility issues, we are always working on to be compatible with the most widely used extensions. I hope, you can understand that as well.

@Pavel, thanks always for being there with the positive energy. Have a nice day!

0
Pavel
Pavel
Accepted Answer
2 weeks ago

You are wellcome

0