I Can Not Send Review And Not Working Follow Buton On Sp Lms - Question | JoomShaper

I Can Not Send Review And Not Working Follow Buton On Sp Lms

I

iig75

Extension 2 weeks ago

Hello, I have a problem with SP LMP in case I try to use a send review button. In case I tried to click on button the page start loading to infinitely. See screenshot below. The same proble is with FOLLOW buton ot teachers. It start looping like review button. Please tell me how to fix the problems?

0
5 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 2 weeks ago

Hi there,

Thanks for contacting us. Will you please provide me the Joomla administrator access & FTP access. I will check & get back to you soon.

-Thanks

0
I
iig75
Accepted Answer
1 week ago

I saw a problem with a teachers links too. An error like: 404 COM_SPLMS_ERROR_ITEM_NOT_FOUND Thanks!

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

I have checked and it works fine.

https://alc.allcute.eu/en/course/mehatronni-detaili

0
I
iig75
Accepted Answer
1 week ago

Yes I have seen than it works. But it doesnt work before you login. Share what you do for another users with my problem!

See my other big problem with teachers: https://alc.allcute.eu/bg/kursove/za-tehnitzi/mehatronni-detaili When you click on theaches it open the link with error page.

The same is link from front page which I show with module position: https://alc.allcute.eu/bg/

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

Without login review will not work. Initially solved teachers issue via disabling remove id from url. We will fix it next update. Thanks

0