SSL Certificate Problem: Unable To Get Local Issuer Certificate - Question | JoomShaper

SSL Certificate Problem: Unable To Get Local Issuer Certificate

O

odin

SP Page Builder 1 month ago

Hi,

It will show "SSL certificate problem: unable to get local issuer certificate" after I enter OpenAI API Key and generate image with AI.

My SSL's issuer is Let's Encrypt, expired date is 2024.08.14. SP Page Builder version is 5.3.0.

How can I slove this problem?

0
1 Answers
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 1 month ago #158791

Hi Odin,

If I were you, I would contact the hosting company. SSL is always on their side, not ours!

But before, read those topics:


BTW

The last, current version of SP Page Builder 5 Pro is 5.3.2, published in May 2024.

0