Open Graph Image Function In The Joomla Articles - Question | JoomShaper
JoomShaper’s 14th Birthday: 35% Off All Products! Redeem Now!

Open Graph Image Function In The Joomla Articles

Christian

Christian

SP Page Builder 2 weeks ago

Hello everyone,

I use Sp Page Builder 5 in the joomla articles: How to make the Open Graph Image function work, so far even if it is specified it does not work for us.

It’s very annoying for social media sharing, etc.

Thanks for your help.

0
9 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago #159243

Hi there,

Thank you for reaching out. Please review the attached screenshot and follow the provided instructions. If you need further assistance or if the issue persists, feel free to let me know.

https://prnt.sc/jjVxds55MjCn

Best regards,

Toufiqur Rahman (Team Lead, Support)

0
Christian
Christian
Accepted Answer
1 week ago #159251

Hi, thank you for your response.

I have already tried this technique but it doesn't work.

I also checked on the facebook url https://developers.facebook.com/tools/debug/

Chris

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago #159257

Could you kindly grant me access to your Joomla administrator area so that I can investigate the issue you're experiencing? Prior to providing access, please ensure that you have backed up your site. Additionally, it's important to note that providing login credentials is entirely voluntary on your part; we respect your decision either way. However, if you do choose to share the login details, it would greatly expedite the resolution process. Thank you for your cooperation.

0
Christian
Christian
Accepted Answer
1 week ago #159307

Thank you Toufiq, I will put the elements in the hidden content

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago #159337

Please check now.

https://prnt.sc/kMnwgIjspiK_

0
Christian
Christian
Accepted Answer
1 week ago #159432

THANKS Toufiq ! Sorry I hadn't seen this function...

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago #159464

You are most welcome & Thanks

0
BB
Brian Baldwin
Accepted Answer
6 days ago #159945

What was the answer to this problem? I havent had a problem with this until literally just after an update.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 days ago #160061
0