Hi,
I recently updated SP Page Builder to version 6.10. Since then, I have an issue with the Accordion addon.
Whenever I add an Accordion addon to a page and try to save it, I get a HTTP 403 Forbidden error. This also happens with a completely new and empty Accordion, so the content of the accordion does not seem to be the cause.
I tested the following:
- Other pages can be saved without any problems.
- Other SP Page Builder addons work normally.
- Removing the Accordion allows the page to be saved again.
- Adding a new, empty Accordion immediately causes the 403 error.
- The issue started after updating to SP Page Builder 6.10.
The website is hosted at STRATO.
Could this be a bug or compatibility issue with the Accordion addon in version 6.10?
Thanks!