Helix Ultimate 2.02 Shows Warning Jverion - Question | JoomShaper

Helix Ultimate 2.02 Shows Warning Jverion

Ralf N.

Ralf N.

Helix Framework 3 weeks ago

One of my sites that using featured articles function shows this Warning:

Warning: Use of undefined constant JVERION - assumed 'JVERION' (this will throw an Error in a future version of PHP) in /home/www/2014/plugins/system/helixultimate/overrides/com_content/featured/default_item.php on line 52

Also the menu don't shows the Icons for dropdown. I tried to select them on the menubuilder - but it is the arrow down that is build in from your side.

0
15 Answers
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 3 weeks ago

Try this update package (yes, it include above fix): helix_ultimate_2.0.3.zip

backup first!

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 3 weeks ago

Hello there,

For now, please change JVERION to JVERSION and it will solve the issue hopefully.

Not to mention, it will be fixed in the next update.

Thanks!

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

OK this part ist fixed - but whats about the menu?

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 3 weeks ago

Hello there,

It should be shown perfectly as well. Please clear the browser and Joomla cache and check again.

If the issue persists, feel free to give us a buzz again.

Thanks!

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

The problem still exists after clearing joomla caches and browser cache. Also on different browsers (Chrome, Firefox and Safari). I also reinstalled the template package. What i can tell you - the problem don't occure on every site - only on this one and another one.

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 3 weeks ago

Hello there,

Please share your administrator access with us in the Hidden Content area so that we can have a look from our end.

Thanks!

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

Ok - Informations are attached

0
Muntasir Sakib
Muntasir Sakib
Accepted Answer
Support Agent 3 weeks ago

Hello Ralf,

Your menu icon issue is fixed already. Check from your end.

Please close the post by accepting the most suitable answer so that others can find the solution easily as well.

Thanks!

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

Can you please tell me what you have fixed? I need the "how to" that i can transfer the fix to other sites within the same problem. I cannot grand access to every page - caused by the german gdpr. thanks !

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

Ok this Version fixed the problem. Thanks.

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

Sorry - the accept of the answer was a little bit to fast. On another Site the problem still occures - but only if a submenu item is selected. If you visit the site the dropdown icon is shown - after selecting a menitem from the submenu the dropdown icon again is dissapearing! Please check the link in Hidden Content.

0
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 3 weeks ago

Ralf, please record short video with issue and share link. danke

0
Ralf N.
Ralf N.
Accepted Answer
3 weeks ago

Ok the video is attached. You will see the problem - joomla cache clearing - broser cache clearing and hard reload of the page. Problem still occures. Of course template V 2.0.3 is installed!

0
Ralf N.
Ralf N.
Accepted Answer
1 week ago

After Update to HU 2.0.4 from HU 2.0.3 the Problem with the icon on the Mainmenu still exists. As this is a running live site i need a fix please.

0
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 1 week ago

If will show your icon problem to our developer


Probably in Helix Options - Advanced you disabled Font Awesome. Please check. And on home page font-awesome is loaded from SPPB Pro that's why you use it.

I have idea how to fix it even if you want to keep disabled Font Awesome. We can use arrow icon image instead of FA icon.

arrow.jpg


BTW

HU 2.0.5 should be tomorrow.

0