Helix blog option - Forum | JoomShaper
Solved SP Page Builder

Helix blog option

Asked by BenL 5 years ago Last activity 5 years ago

Hello there,
Today iv started getting error 400 Bad Request when i want add image to Featured Image in Helix blog option.

Any advice how to fix this issue?

Regards.

Accepted answer

Marked as the solution
Paul Frankowski Senior Staff
5 years ago · edited

Hi,
Read: https://www.lifewire.com/how-to-fix-a-400-bad-request-error-2617988

Point 6) says:

If you're uploading a file to the website when you see the error, chances are the 400 Bad Request error is due to the file being too large, and so the server rejects it.

Check:

  1. If you don't have limit of files on server. If yes, you have to delete not used files. For example uninstall not used templates or components
  2. Check file name, no extra marks
  3. Try to upload image that have max 5Kb jpg (1st) / png (2nd) - for test only. Save files and use them.

demo2.jpg

test.png

1 more reply

BenL Asked this

Hi @Paul, indeed, im found % in file name. Withou special characters works fine. Thanks for fast respone.

Log in to reply.